Tylko zalogowani mogš pisać w Shoutbox'ie.

hessu 2 godziny temu
szefie z ub czemu mam mute u was nie miałem okazji spytać ostatnio chciałem popisac ze znajomym fafalkiem a tu mute od [email protected]#$ wie jakiego czasu :) czemu
kisi dzisiaj o 08:17
konik wróc xD
mazak1 przedwczoraj o 07:22
Wywalanie botow naprawione
mazak1 przedwczoraj o 07:09
Rafal usun kwadraty z etmain
Intro przedwczoraj o 00:41
BeHappy sprawdź pw
Rafal23 dnia 17.02.2018 o 22:04
Pewnie
hessu dnia 17.02.2018 o 21:44
Wpadnij jak czas pozwoli bywaj
Rafal23 dnia 17.02.2018 o 21:39
no i gra :D dzieki
hessu dnia 17.02.2018 o 21:34
usuń go z folderu i spróbuj znow
hessu dnia 17.02.2018 o 21:34
Chciałem się spytać jak na Ubojni byłeś ale jakaś [email protected]#$ mi mute dała
PANEL LOGOWANIA
Zgubione has?o Nie masz u nas konta? Zarejestruj si? teraz!
Najnowsze Posty
Najnowsze Poradniki
Baza frag movie 610 wyœ.
Jak grać w ET 2017 3015 wyœ.
Silent 0.9.0 1302 wyœ.
Public SERVERS ETPRO 2279 wyœ.
Streamy O ET 2382 wyœ.
Enhmod 6649 wyœ.
Regulamin wersja Nie... 1387 wyœ.
Zobacz więcej...
Ostatnio Widziani
wiejuodchodzi
Agressivodchodzi
~MANIEK INO9 minut temu
Google19 minut temu
W4RI4Tgodzine temu
rashgodzine temu
nitro1godzine temu
Goœci na stronie: 1 online

Mapping

Mecze z GamesTV

Partnerzy

http://www.wolfeket.pl
Zobacz Temat
WolfekET - Serwis łączący społeczność gry Wolfenstein Enemy Territory | Wolfenstein - Enemy Territory | Konfiguracja serwera

Chomik NQ - problem z g_msg #24279
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 29.01.2018 o 00:09

Cześć!

Mam problem z g_msg na serwerze postawionym na NQ. Jeżeli używam komendy to pokazuje mi się subtelny napis: Warning: Invalid No Quarter instalation. Read logs & docs. Pomijam fakt, że jakakolwiek dokumentacja NQ woła o pomstę do niebie ;) ale... jeżeli mam więcej niż 3 g_msg to pierwsze trzy wyskakują z błędem opisanym powyżej, a reszta prawidlowo. Mało tego, jeśli w głównym cfg zrezygnuję z g_msg i podczas gry wczytam osobny cfg z g_msg to wszystko działa prawidłowo, ale do przeładowania kolejnej mapy. Jakieś sugestie gdzie dałem ciała? Moja pierwsza myśl na chwilę obecną to reinstalka całego NQ (upierdliwe i czasochłonne, ale jak trzeba to trzeba :P).
Wyślij Prywatną Wiadomość


mazak1 RE: NQ - problem z g_msg #24282
Administrator


Kapitan


Postów: 87
Punktów: 204
Data dołączenia: 27.11.2017
Ostatnia wizyta: 2 godziny temu
Dodane dnia 29.01.2018 o 07:55

Te g_msg gdzie masz w noquarter.cfg czy w server.cfg ?




Wyślij Prywatną Wiadomość


Chomik RE: NQ - problem z g_msg #24283
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 29.01.2018 o 11:18

Mam w nq.cfg (przed chwilą sprawdzałem w server.cfg i tak samo nie działa).


TWC|Hammy|4FT*
Wyślij Prywatną Wiadomość


mazak1 RE: NQ - problem z g_msg #24284
Administrator


Kapitan


Postów: 87
Punktów: 204
Data dołączenia: 27.11.2017
Ostatnia wizyta: 2 godziny temu
Dodane dnia 29.01.2018 o 11:22

A w tym modzie nie ma czasami czegoś takiego jak baners.cfg?
Dawno nie stawiałem nq




Wyślij Prywatną Wiadomość


Chomik RE: NQ - problem z g_msg #24286
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 29.01.2018 o 12:06

Nie ma. Już mi się pomysły skończyły :D

Nie wiem czy nie przeinstaluję całego moda, bo to nie jedna rzecz, która mi nie działa (np. rifle/missle cam działa w ten sposób, że włącza się nawet jak przeciwnik strzela i widzę w kamerce jego pocisk :D).


TWC|Hammy|4FT*
Wyślij Prywatną Wiadomość


AKUKU RE: NQ - problem z g_msg #24289
Użytkownik


Kapral


Postów: 5
Punktów: 10
Data dołączenia: 25.01.2018
Ostatnia wizyta: dnia 12.02.2018 o 19:38
Dodane dnia 29.01.2018 o 15:14

Ustawinie banneru na nq wygląda tak

set g_msgs 30 //czas co ile ma się mieniać bannery (g_msg0, g_msg1, g_msg2 ...)

set g_msgPos 1 /// Gdzie ma sie wyświetlać banner
// 0 - Chat area
// 1 - Center of screen
// 2 - Left notification area (CPM)


seta g_msg0 "TEST"
seta g_msg1 "TEST1"
seta g_msg2 "TEST2"
seta g_msg3 "TEST3"
seta g_msg4 "TEST4"
Wyślij Prywatną Wiadomość


Chomik RE: NQ - problem z g_msg #24317
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 30.01.2018 o 22:40

Zgadza się. Problem polega na tym, że pierwszych trzech wiadomości mi nie wyświetla (zamiast tego pojawia się komunikat: Warning: Invalid No Quarter instalation. Read logs & docs), kolejne wiadomości wyświetlają się poprawnie. W logach serwa nie ma nic.


TWC|Hammy|4FT*
Wyślij Prywatną Wiadomość


hessu RE: NQ - problem z g_msg #24323
Super Administrator


Pułkownik


Postów: 186
Punktów: 615
Wiek: 33 lat
Data dołączenia: 04.06.2015
Ostatnia wizyta: 2 godziny temu
Dodane dnia 31.01.2018 o 16:57

To nie ten chomik co ?
53989108 Wyślij Prywatną Wiadomość


mazak1 RE: NQ - problem z g_msg #24329
Administrator


Kapitan


Postów: 87
Punktów: 204
Data dołączenia: 27.11.2017
Ostatnia wizyta: 2 godziny temu
Dodane dnia 01.02.2018 o 07:25

Zobacz może na nowym czystym modzie




Wyślij Prywatną Wiadomość


Chomik RE: NQ - problem z g_msg #24375
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 11.02.2018 o 00:11

Dobra, miałem trochę czasu i pogrzebałem trochę :D
Przede wszystkim, wgrałem czysty NQ na serwer i... to samo. Nie działa. Utworzyłem nowy serwer, zgrałem zarówno swój serwer jak i czysty - wszystko działa. Wniosek: plik qagame.mp.i386.so nie chce współpracować z serwerem na którym stawiam NQ moda.

P.S. Nie wiem,czy to ten czy inny chomik, ale ja gram/tworzę pod nickiem Hammy/Hamster! od paru lat.


TWC|Hammy|4FT*
Wyślij Prywatną Wiadomość


mazak1 RE: NQ - problem z g_msg #24376
Administrator


Kapitan


Postów: 87
Punktów: 204
Data dołączenia: 27.11.2017
Ostatnia wizyta: 2 godziny temu
Dodane dnia 11.02.2018 o 14:47

A stawiasz na linuxie czy windowsie ?




Wyślij Prywatną Wiadomość


Chomik RE: NQ - problem z g_msg #24377
Użytkownik


Kapral


Postów: 7
Punktów: 14
Data dołączenia: 27.01.2018
Ostatnia wizyta: 3 godziny temu
Dodane dnia 12.02.2018 o 14:20

Na Linuxie i chyba problem jest właśnie po stronie serwera (dosyć stara wersja), te same pliki i ten sam konfig na pukawce śmiga elegancko :(


TWC|Hammy|4FT*
Wyślij Prywatną Wiadomość


Skocz do Forum:
Losowe Zdjęcia
Nasi Partnerzy

ET:Legacy

http://etw-funzone.eu/

Zabijaka.pl - Zabójcza jakość, wystrzałowa cena

Pukawka

gamestv

Statystyki Strony
Osób online: 1
Zarejestrowanych: 3 258
Najnowszy User: VLADEK
Głównych Administratorów: 3
Administratorów: 5
Unikalnych wizyt: 7 366 022
Unikalnych wizyt dziœ: 3 582
Wszystkich artykułów: 141
Wszystkich newsów: 115
Wszystkich plików: 1 038
Wszystkich pobrał: 282 633
Wszystkich postów: 21 499
Wszystkich komentarzy: 1 879
Wszystkich zdjęć: 132
W cišgu ostatnich 24 godzin naszš strone odwiedziło 18 użytkowników:
wieju, Agressiv, ~MANIEK INO, Google, W4RI4T, rash, nitro1, mazak1, hessu, Chomik, Rcon, RaStA LoVe, KepeS, Intro, t3hax, kisi, slon13, Veito

Najwięcej osób online (115) było dnia 27 grudzień 2012 r. o godzinie 22:10.