Tylko zalogowani mogš pisać w Shoutbox'ie.

Krzysiek Buck wczoraj o 11:09
[email protected]#$wa zaś serwer nie działa
hessu dnia 15.08.2017 o 11:59
Żyje tu jeszcze ktoś ?
hessu dnia 11.07.2017 o 14:16
W czym problem
hessu dnia 11.07.2017 o 14:15
?
Katalonczyk dnia 10.07.2017 o 20:48
pomocy https://wolfeket.pl/f
orum/viewthread.php?f
orum_id=16&thread_id=
2853
pento880 dnia 10.07.2017 o 20:17
pomocy, nie moge uruchomic et
mazak dnia 09.07.2017 o 09:17
toc etlegacy to to samo co et :)
hessu dnia 08.07.2017 o 17:05
Ta gra ma swoje lata a nadal sie wraca do gry
~wieju dnia 08.07.2017 o 15:36
troche :D
k4rw4n dnia 08.07.2017 o 15:12
Spoko :-) trochę ludzi gra ?
PANEL LOGOWANIA
Zgubione has?o Nie masz u nas konta? Zarejestruj si? teraz!
Najnowsze Poradniki
Ostatnio Widziani
~Google8 minut temu
mazakdzisiaj o 08:03
Rconwczoraj o 21:40
RaStA LoVewczoraj o 20:20
hessuwczoraj o 20:13
Krzysiek ...wczoraj o 11:09
agressivprzedwczoraj o 20:16
Goœci na stronie: 2 online

Mecze z GamesTV

Partnerzy

http://www.wolfeket.pl
Patch Selector
Napisane przez: G
Data: 15 listopad 2010

# Patch Selector #




Mnóstwo graczy męczy się i ma grę Enemy Territory zainstalowaną w kilku miejscach na komputerze, tak aby móc cieszyć się graniem na serwerach na różnych patchach. Nie dość, że jest to niewygodne, to lokalizacje często się mylą, a kilkukrotne instalacje gry, pobrane po kilka razy mapy itd. zajmują bardzo dużo miejsca na twardym dysku twojego komputera!!! Jest jednak bardzo prosty sposób, aby tego uniknąć. To Patch Selector jest to modyfikacja do gry która pozwala na łatwe przełączanie pomiędzy różnymi wersjami gry Wolfenstein ET:

-2.55
-2.56
-2.60
-2.60 b


# Instalacja #

Podczas instalacji i patchowaniu gry ET, BARDZO WA?NA JEST ODPOWIEDNIA KOLEJNO?ć POSTęPOWANIA, zgodna z niżej zamieszczoną instrukcją!!!

1. Pobierz Patch 2.60 i Patch Selector z naszego dawnloadu
2. Zainstaluj Patch 2.60
3. Rozpakuj archiwum Patch-selector_2-60b.rar
4. Pliki i foldery wypakowane z Patch-selector_2-60b.rar należy skopiować do głównego folderu z grą ET

# Wybór wersji gry #

Aby odpalić ET na potrzebnym akurat nam Patchu, trzeba wpierw wejść do katalogu, w którym mamy zainstalowane ET oraz wszystkie komponenty i uruchomić odpowiedni plik o rozszerzeniu *.bat

100.bat - ET 2.55
102.bat - ET 2.56
260.bat - ET 2.60
260b.bat - ET 2.60b

Gdy uruchomimy taki plik to otworzy nam się czarne "DOSowskie" okienko z informacją a zmianie Patcha i komiczną wprost instrukcją o wciśnięciu dowolnego klawisza na naszej klawiaturze. I to już wszystko co potrzeba aby zmienić wersję ET. Gdy klikniesz ET.exe, gra uruchomi się na wybranym przez Ciebie Patchu.




Artykuł napisany dla WolfekET.pl.
[Komentarzy: 0]   [Czytał: 5417]
Podobne artykuły
Nie znaleziono podobnych artykułów.
Komentarze
Brak dodanych komentarzy. Może czas napisać swój?
Dodaj komentarz
Zaloguj się, żeby móc dodawać komentarze.
Oceny
Dodawanie ocen dostępne tylko dla zalogowanych Użytkowników.

Proszę się zalogować lub zarejestrować, żeby móc dodawać oceny.

Świetne! Świetne! 67% [2 głosy]
Bardzo dobre Bardzo dobre 0% [żadnych głosów]
Dobre Dobre 0% [żadnych głosów]
Przeciętne Przeciętne 0% [żadnych głosów]
Słabe Słabe 33% [1 głos]
Losowe Zdjęcia
Nasi Partnerzy

SKmedix - Personal Website

3style

http://etw-funzone.eu/

Zabijaka.pl - Zabójcza jakość, wystrzałowa cena

Pukawka

gamestv

ET:Legacy

Statystyki Strony
Osób online: 2
Zarejestrowanych: 3 163
Najnowszy User: Krzysiek Buck
Głównych Administratorów: 3
Administratorów: 8
Unikalnych wizyt: 6 941 857
Unikalnych wizyt dziœ: 1 815
Wszystkich artykułów: 183
Wszystkich newsów: 175
Wszystkich plików: 1 037
Wszystkich pobrał: 264 131
Wszystkich postów: 22 151
Wszystkich komentarzy: 2 087
Wszystkich zdjęć: 131
W cišgu ostatnich 24 godzin naszš strone odwiedziło 5 użytkowników:
~Google, mazak, Rcon, RaStA LoVe, hessu

Najwięcej osób online (115) było dnia 27 grudzień 2012 r. o godzinie 22:10.
Website hosted by SKmedix.pl